WordPress新版本最低支持PHP5.6版本如何解决?

2019年7月3日14:32:02WordPressWordPress新版本最低支持PHP5.6版本如何解决?已关闭评论275 views

WordPress最新版PHP运行环境要求PHP最低5.6版,现在很多用户PHP都使用的5.2或者5.4,如何解决?文章源自新手站长网-https://www.xinshouzhanzhang.com/wpphp56.html

WordPress PHP5.6及以上版本

现在想要安装最新版的WordPress,你的PHP版本最低也要达到5.6版本,如何解决?两个方法:文章源自新手站长网-https://www.xinshouzhanzhang.com/wpphp56.html

方法一:升级PHP

乖乖的升级PHP到5.6或者以上版本;文章源自新手站长网-https://www.xinshouzhanzhang.com/wpphp56.html

方法二:安装旧版本的WordPress

去哪里下载WordPress以前的版本呢?参考:如何下载WordPress以前老旧版本文章源自新手站长网-https://www.xinshouzhanzhang.com/wpphp56.html