MediaWiki和PHP版本兼容性对照表

2019年3月9日18:25:05 发表评论 788 views
2022云服务器活动

阿里云:2核4G6M服务器68元/年、2核4G服务器198元/年、4核8G服务器346元一年、8核16G5M 更多...
腾讯云:腾讯云2核4G服务器8M带宽70元/年,更多1c2g/2c4g/2c8g/4c8g/8c16g/16c32g...

MediaWiki版本不断升级,其对应的PHP版本也有所不同,新手站长网分享MediaWiki和PHP版本兼容对照表:

MediaWiki和PHP版本兼容性对照表

1.1 1.2 1.3 1.4 1.5 1.6 1.7 1.8 1.9 1.10 1.11 1.12 1.13 1.14 1.15 1.16 1.17 1.18 1.19 1.20 1.21 1.22 1.23 1.24 1.25 1.26 1.27 1.28 1.29 1.30 1.31 1.32 master
  7.2.x
  7.1.x
  7.0.x
  5.6.x  
  5.5.9+  
  5.5.0 – 5.5.8  
  5.4.x  
  5.3.3+  
  5.3.2  
  5.2.3+  
1.1 1.2 1.3 1.4 1.5 1.6 1.7 1.8 1.9 1.10 1.11 1.12 1.13 1.14 1.15 1.16 1.17 1.18 1.19 1.20 1.21 1.22 1.23 1.24 1.25 1.26 1.27 1.28 1.29 1.30 1.31 1.32 master
  5.1.x  
  5.0.x  
1.1 1.2 1.3 1.4 1.5 1.6 1.7 1.8 1.9 1.10 1.11 1.12 1.13 1.14 1.15 1.16 1.17 1.18 1.19 1.20 1.21 1.22 1.23 1.24 1.25 1.26 1.27 1.28 1.29 1.30 1.31 1.32 master

如上表所示,想要安装MediaWiki最新版本需要PHP 7.0以上,关于MediaWiki和MySQL兼容性对照可以参考下方:

MediaWiki数据库版本兼容

MediaWiki数据库SQLite/MySQL/PostgreSQL版本兼容性对照表

发表评论

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: