MediaWiki数据库SQLite/MySQL/PostgreSQL版本兼容性对照表

  • A+
所属分类:MediaWiki
阿里云优惠券免费领取

MediaWiki支持SQLite、MySQL和PostgreSQL三种数据库,MediaWiki版本不断升级,其对应的数据库版本也有所不同,新手站长网分享MediaWiki和SQLite、MySQL和PostgreSQL数据库版本兼容性对照表:

MediaWiki和SQLite/MySQL/PostgreSQL版本兼容性对照表

1.1 1.2 1.3 1.4 1.5 1.6 1.7 1.8 1.9 1.10 1.11 1.12 1.13 1.14 1.15 1.16 1.17 1.18 1.19 1.20 1.21 1.22 1.23 1.24 1.25 1.26 1.27 1.28 1.29 1.30 1.31 1.32 master
  MySQL 5.5.8+
  MySQL 5.0.3+  
MySQL 4.x  
MySQL 3.x  
  SQLite 3+
  PostgreSQL 9.2+
  PostgreSQL 8.3+  
  PostgreSQL 8.1  
1.1 1.2 1.3 1.4 1.5 1.6 1.7 1.8 1.9 1.10 1.11 1.12 1.13 1.14 1.15 1.16 1.17 1.18 1.19 1.20 1.21 1.22 1.23 1.24 1.25 1.26 1.27 1.28 1.29 1.30 1.31 1.32 master

如上表所示,想要安装最新版MediaWiki,MySQL要使用5.5.8版本及以上,SQLite要使用3版本及以上,PostgreSQL要使用9.2版本及以上。

MediaWiki PHP版本兼容

MediaWiki和PHP版本兼容性对照表

注意:购买阿里云服务器领取2000元代金券,结算时抵扣订单金额。

阿里云高性能云服务器优惠
新手站长

发表评论

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: